הבעיה: בעת התקנה של 'דיאלוג' מופיעה ההודעה הבאה:   
שגיאה פנימית: NET Framework version 2.0 not found.

הסיבה: חסר רכיב ב-Windows שנדרש ל'דיאלוג' להפעלת חלונית 'סצנות וסיקוונסים'. 
   
הפתרון: יש לעדכן גרסה של .NET Framework. ראו הסבר בקישור:
https://www.groovypost.com/howto/enable-net-framework-2-windows-8/